<< 掲示板に戻る



投稿者: urban21
タイトル: CartMaxがシステムアップデートでエラーになりました。
日付: 2019/7/23(Tue) 21:51:24
E-mail:
URL:
便利にCartMax 6を使わせてもらって、ありがとうございます。
心より感謝してます。
ところで相談があります。

先日使用しているサーバーにて、セキュリティアップデートされたんですが、
それ以来「Internal Server Error」が表示されるようになり、通販のCGIが
使えなくなりました。

そこでプロバイダに聞いてみたところ、

> PHPのバージョンアップに伴い、その他サーバーソフトウェアの
> バージョンが更新されております。
>
> その際にPerlも更新されており、セキュリティ対策と致しまして
> プログラム内で「require」を実行する際に、プログラムが格納された
> ディレクトリ内を検索しないように変更されております。
>
> Perl内で「require」を使用される際は、対象となるファイルを、
> 相対パス又は絶対パスで記述頂ますようお願い申し上げます。

と返信がありました。

バージョンが古いせいかと別にスペースを区切って、CartMax 7.5 を使って
みたのですが、やはり「Internal Server Error」が表示され、動きません。

どこを直せば動くのか、教えていただけませんでしょうか。
お願いいたします。



※この記事に返信を書く (元記事は必要な部分のみ残してください。)
おなまえ:
タイトル:
メール:
ホーム:     
メッセージ:
削除パス: クッキー: