<< 掲示板に戻る



投稿者: へべれけ
タイトル: XREAでdiary ver.21.2が使えなくなりました
日付: 2022/9/16(Fri) 1:52:23
E-mail:
URL:
こんにちは。XREAで「diary ver.21.2」を使わせていただいている者です。
9/12に行われたメンテナンス以降、「admin.cgi」にアクセスすると「Internal Server Error」が出て、新たな投稿ができません。過去の投稿を見ることは可能です。
XREAのお知らせによると、Perlバージョンが「5.16」から「5.26」に変更されたことが原因のようです。
どうすればよいか教えていただけませんでしょうか。よろしくお願いいたします。



※この記事に返信を書く (元記事は必要な部分のみ残してください。)
おなまえ:
タイトル:
メール:
ホーム:     
メッセージ:
削除パス: クッキー: